AttoPilot Users Group

Smarter Cheaper Faster

Bob Young
  • Male
  • Sydney
  • Australia
Share on Facebook Share

Bob Young's Friends

  • Andrew Dunlop

Bob Young's Discussions

Data Uplink
16 Replies

Hello Everybody. We are experiencing difficulty in uploading new data to the ATTO. We have good data com Thank You. Bob.ing down but cannot seem to find the correct method for uploading. Any help…Continue

Started this discussion. Last reply by Chris McNair Mar 4, 2010.

Gifts Received

Gift

Bob Young has not received any gifts yet

Give a Gift

 

Bob Young's Page

Latest Activity

Bob Young replied to Rossi Lee's discussion help on HK GCS setup with xbee pro 900
"Hi Rossi, I wrote an article on this for my web page. Go to the link below http://www.silvertone.com.au/Connecting%20modems%202.pdf It may help Regards, Bob"
Jun 16, 2011
Bob Young commented on Gary Mortimer's page Ground Control Station
"Any comments on the HapptKilmore GCS"
Jun 16, 2011
Chris McNair replied to Bob Young's discussion Data Uplink
"I don’t quite understand why mine works just fine and everyone else is having problems. I will ask Dean if we did anything different but I am sure we have not. My XSC is set at 57600 and I don’t loose any packets. I am flying an IMU not…"
Mar 4, 2010
Zachary Hazen replied to Bob Young's discussion Data Uplink
"For those of us having XBee XSC issues, I was reading this today from the XSC manual: "Two cases in which the DI Buffer may become full and possibly overflow: • If the serial interface data rate is set higher than the RF data rate of the…"
Mar 3, 2010
Zachary Hazen replied to Bob Young's discussion Data Uplink
"Has anyone had success with the XBee XSC yet? I don't seem to be having any luck sending commands, and I know Mecha and GradGuy were having trouble with the uplink over at RCG:…"
Mar 2, 2010
Chris McNair replied to Bob Young's discussion Data Uplink
"Zach, I will be with Dean this weekend and we are working on these matters. We hope to tie up many loose ends by Tuesday of next week. This will also be a final and locked firmware solution as well as telemetry data protocol for V1.8. I will keep…"
Feb 26, 2010
Andrew Dunlop replied to Bob Young's discussion Data Uplink
"You'd have to ask the experts (i.e. Chris & Dean), but I don't believe thermopile Attos transmit the $GPS sentence as defined in the uplink document. Perhaps the $GPS sentence is/was intended for the IMU version, but this is mere…"
Feb 25, 2010
Zachary Hazen replied to Bob Young's discussion Data Uplink
"What happened to the $GPS string? Right now I get the GPGGA, GPVTG, and GPRMC strings, which aren't as tidy or as easy to work with as the $GPS string documented in the "uplink commands to attopilot" pdf. The $ATTO string comes…"
Feb 21, 2010
Scott James replied to Bob Young's discussion Data Uplink
"HI, Atto only sends GPS info until the home position is locked, after the home position is locked it then sends everything. Flicking from Man to Auto and then back to Man locks the home position. But be careful because I you flick to Auto again…"
Feb 11, 2010
JD replied to Bob Young's discussion Data Uplink
"OK everybody... got data back. I downloaded X-CTU and checked my Xbee everything looked good using the tut on http://www.rcgroups.com/forums/showthread.php?t=1122857 I check the terminal settings in X-CTU and saw i was getting ". . . . .…"
Feb 11, 2010
Scott James replied to Bob Young's discussion Data Uplink
"No worries Bob, Hope you get back on air soon!"
Dec 15, 2009
Bob Young replied to Bob Young's discussion Data Uplink
"Thanks Scott, That all sounds like just the ticket. We wiped out our OEM in a little accident so it will be some time before I am back on air I am afraid but I will keep you posted. Thanks for taking the time to respond. WE were getting pretty…"
Dec 14, 2009
Scott James replied to Bob Young's discussion Data Uplink
"We use one of these Dev boards to program the extend OEM module."
Dec 14, 2009
Scott James replied to Bob Young's discussion Data Uplink
"Hi Bob, We had similar issues with the x-tends. We had to set the modem Baud rate at 38,400 and the over air rate at 115,200. With the over air rate at 9600 is was unusable! The x-tend’s were messing up the strings while doing the…"
Dec 14, 2009

Comment Wall

  • No comments yet!

You need to be a member of AttoPilot Users Group to add comments!

Join AttoPilot Users Group

 
 
 

Locations of visitors to this page

© 2017   Created by Gary Mortimer.   Powered by

Badges  |  Report an Issue  |  Terms of Service