AttoPilot Users Group

Smarter Cheaper Faster

Anybody using the RFD 900 with their Atto? 

If so which settings are you using? 

I have had some issues but it looks like I can only get good communications via HK GCS by having the ECC and OP RESEND boxes unchecked.  

Thanks,

Rick

Views: 302

Reply to This

Replies to This Discussion

Hi Richard,

Have you tried higher air data rates for the modems? - 96k or the like?

Perhaps turning off MAVLINK framing will help as well - I am not sure of the protocol that Atto uses.

Haven't had a chance to look at the data stream from an Attopilot, is it a fairly continuous stream?

On the modems, are the red traffic LED indicators lit almost solid when telemetry is going?

Keen to help find a good set of settings as well ! 

Cheers,

Seppo

Hi Seppo,

I think I got it working correctly by turning off  ecc, op resend, and mavlink.  I haven't done a long range test but so far its way better than before.

Rick

Reply to Discussion

RSS


Locations of visitors to this page

© 2017   Created by Gary Mortimer.   Powered by

Badges  |  Report an Issue  |  Terms of Service